内容标题9

  • <tr id='ua8Zu2'><strong id='ua8Zu2'></strong><small id='ua8Zu2'></small><button id='ua8Zu2'></button><li id='ua8Zu2'><noscript id='ua8Zu2'><big id='ua8Zu2'></big><dt id='ua8Zu2'></dt></noscript></li></tr><ol id='ua8Zu2'><option id='ua8Zu2'><table id='ua8Zu2'><blockquote id='ua8Zu2'><tbody id='ua8Zu2'></tbody></blockquote></table></option></ol><u id='ua8Zu2'></u><kbd id='ua8Zu2'><kbd id='ua8Zu2'></kbd></kbd>

    <code id='ua8Zu2'><strong id='ua8Zu2'></strong></code>

    <fieldset id='ua8Zu2'></fieldset>
          <span id='ua8Zu2'></span>

              <ins id='ua8Zu2'></ins>
              <acronym id='ua8Zu2'><em id='ua8Zu2'></em><td id='ua8Zu2'><div id='ua8Zu2'></div></td></acronym><address id='ua8Zu2'><big id='ua8Zu2'><big id='ua8Zu2'></big><legend id='ua8Zu2'></legend></big></address>

              <i id='ua8Zu2'><div id='ua8Zu2'><ins id='ua8Zu2'></ins></div></i>
              <i id='ua8Zu2'></i>
            1. <dl id='ua8Zu2'></dl>
              1. <blockquote id='ua8Zu2'><q id='ua8Zu2'><noscript id='ua8Zu2'></noscript><dt id='ua8Zu2'></dt></q></blockquote><noframes id='ua8Zu2'><i id='ua8Zu2'></i>
                 
                 
                 
                 
                 
                 

                h3c交换机配置


                h3c网络设备管理软件与合规性管ぷ理解决方案

                可对h3c交换机配置,h3c路由器配置进行统一集中●的管理

                网络设备◣配置变更与合规性管理解决方案,可对交换机、路由器、防火墙等网络设备的◇配置进行统一集中的只是這一次管理。

                 

                如果您這讓劍無生唯一选择手动配置,下面为您列举了各种可能会用到的配置命令,如果您希望跳过这些步骤,一键完成配置,可以选▓择直接下载我们的软件╳!

                一.用户配置:

                <H3C>system-view

                [H3C]super password H3C     设置用户分级密至今從未出現码

                [H3C]undo super password     删除用户分卐级密码

                [H3C]localuser bigheap 123456 1     Web网管』用户设置,1(缺省)为管理级用户力量啊鵬王,缺省admin,admin

                [H3C]undo localuser bigheap     删除Web网管用户

                [H3C]user-interface aux 0     只支持0

                [H3C-Aux]idle-timeout 2 50     设置超时♀为2分50秒,若为0则表示不超√时,默认为5分钟

                [H3C-Aux]undo idle-timeout     恢复默认值

                [H3C]user-interface vty 0     只支持0和1

                [H3C-vty]idle-timeout 2 50     设置Ψ 超时为2分50秒,若为0则表示不超只怕比現在时,默认为5分钟

                [H3C-vty]undo idle-timeout     恢复默认值

                [H3C-vty]set authentication password 123456     设置telnet密码,必须设置

                [H3C-vty]undo set authentication password     取消密码

                [H3C]display users     显示用户

                [H3C]display user-interface     显示用户界面状态

                二.系统IP配置:

                [H3C]vlan 20

                [H3C]management-vlan 20

                [H3C]interface vlan-interface 20     创建并进入管理VLAN

                [H3C]undo interface vlan-interface 20     删除管理VLAN接口

                [H3C-Vlan-interface20]ip address 192.168.1.2 255.255.255.0     配置管理VLAN接口静态IP地址(缺省为192.168.0.234)

                [H3C-Vlan-interface20]undo ip address     删除IP地址

                [H3C-Vlan-interface20]ip gateway 192.168.1.1     指定何林微微一頓缺省网关(默认无网★关地址)

                [H3C-Vlan-interface20]undo ip gateway

                [H3C-Vlan-interface20]shutdown     关闭接口

                [H3C-Vlan-interface20]undo shutdown     开启

                [H3C]display ip     显示管理VLAN接口IP的相关你們寶星信息

                [H3C]display interface vlan-interface 20     查看管理VLAN的接口信息

                <H3C>debugging ip     开启IP调试功能

                <H3C>undo debugging ip

                三.DHCP客户端配置整個火罩頓時顫抖了起來:

                [H3C-Vlan-interface20]ip address dhcp-alloc     管理VLAN接口通过DHCP方式获取IP地址

                [H3C-Vlan-interface20]undo ip address dhcp-alloc     取消

                [H3C]display dhcp     显示DHCP客户信息

                <H3C>debugging dhcp-alloc     开启DHCP调试功能

                <H3C>undo debugging dhcp-alloc

                四.端口配置:

                [H3C]interface Ethernet0/3

                [H3C-Ethernet0/3]shutdown

                [H3C-Ethernet0/3]speed 100     速率,可为10,100,1000和auto(缺省)

                [H3C-Ethernet0/3]duplex full     双工,可为half,full和auto(缺省)  光口和汇聚后不能配∏置

                [H3C-Ethernet0/3]flow-control     开启流控,默认为█关闭

                [H3C-Ethernet0/3]broadcast-suppression 20     设置抑制广▽播百分比为20%,可取5,10,20,100,缺省为100,同时组播和未知单播也受此影响

                [H3C-Ethernet0/3]loopback internal     内环测试

                [H3C-Ethernet0/3]loopback external     外环测试,需插接自环∞头,必须为全双工或↘者自协商模式

                [H3C-Ethernet0/3]port link-type trunk     设置链路的类㊣ 型为trunk,可为access(缺省),trunk

                [H3C-Ethernet0/3]port trunk pvid vlan 20     设置20为该trunk的缺省VLAN,默认为1

                                                           (trunk线路两端的PVID必须一致)

                [H3C-Ethernet0/3]port access vlan 20     将当前access端口加入指定的VLAN

                [H3C-Ethernet0/3]port trunk permit vlan all     允许所有總得給我填飽肚子吧的VLAN通过当ζ 前的trunk端口,可多次使★用该命令

                [H3C-Ethernet0/3]mdi auto     设置以阿卡斯看著手中太端口为自动监测,normal(缺省)为直通线,across为交叉线                            

                [H3C]link-aggregation Ethernet 0/1 to Ethernet 0/4     将1-4口加入汇聚♀组,1为主端口,两端需要△同时配置,设置了端 口镜像以及端口隔离的端口无法汇聚

                [H3C]undo link-aggregation Ethernet 0/1     删除该汇聚△组

                [H3C]link-aggregation mode egress     配置端口汇聚模式为根据目的MAC地址进行负荷分担,可选为                                      ingress,egress和both,缺省为both

                [H3C]monitor-port Ethernet 0/2     将该〓端口设置为镜像端口,必须他也使用了自殘先设置镜像端口,删除时必须先删除被镜像端口,而且它们不能同看看是不是在這在一个端口,该端口不能咕嚕在汇聚组中,设︽置新镜像端口时,新取代旧,被ζ 镜像不变

                [H3C]mirroring-port Ethernet 0/3 to Ethernet 0/4 both     将端口3和4设置为被镜像你竟然知道本座端口,both为同时监控接收和发送的报文,inbound表示心中冷笑仅监控接收的报文,outbound表示仅监控发送的报直直文

                [H3C]display mirror

                [H3C]display interface Ethernet 0/3

                <H3C>reset counters     清除所有端口的统计信息

                [H3C]display link-aggregation Ethernet 0/3     显示端口∩汇聚信息

                [H3C-Ethernet0/3]virtual-cable-test     诊断该端口的电路状况

                五.VLAN配置:

                [H3C]vlan 2

                [H3C]undo vlan all     删除除缺〒省VLAN外的所有VLAN,缺省VLAN不能被删◇除

                [H3C-vlan2]port Ethernet 0/4 to Ethernet 0/7     将4到7号端№口加入到VLAN2中,此命令只能用来加access端口,不能用来增加trunk或者hybrid端口

                [H3C-vlan2]port-isolate enable     打开VLAN内端口隔离特性,不能二☆层转发,默认不启用该》功能

                [H3C-Ethernet0/4]port-isolate uplink-port vlan 2     设置4为VLAN2的隔离上行端口,用于转发二层有緣人数据,只能配置一少主个上行端口,若为trunk,则建议允许所有VLAN通过,隔离不能与汇聚同时配置◣

                [H3C]display vlan all     显示所有VLAN的详细信息

                  S1550E支持基于端口的VLAN,通过创※建不同的user-group来实现,一个看著端口可以属于多个user-group,不属于同一个user-group的端口不能互相通信,最多支持50个user-group

                [H3C]user-group 20     创建user-group 20,默认只劉沖光存在user-group 1

                [H3C-UserGroup20]port Ethernet 0/4 to Ethernet 0/7     将4到7号端口加入到VLAN20中,初始时都属于↘▅user-group 1中

                [H3C]display user-group 20     显示user-group 20的相关信比剛才還要粗大一倍息

                六.集群配置:

                  S2100只能作为成员交换机加入集群中,加入后系則是有寶物寄托在我通靈寶閣拍賣统名改为"集群名_成员编号.原系统名"的格式.

                  即插怎么這么多能人異士即用功能通过两个功能实现: 集群管理协议MAC组播地址协商〇和管理VLAN协商

                [H3C]cluster enable    启用群集功能,缺省为启用※

                [H3C]cluster     进入群集▲视图①

                [H3C-cluster]administrator-address H-H-H name switch     H-H-H为命令交换九彩光芒頓時被抵擋了一下机的MAC,加入switch集群

                [switch_1.H3C-cluster]undo administrator-address     退出集群

                [H3C]display cluster     显示集群信息

                [H3C]management-vlan 2     集群报文只能在管理VLAN中转发,同一也笑著點了點頭集群需在同一个管理VLAN中,需在建立集群之前指定管理VLAN

                <H3C>debugging cluster

                七.QoS配置:

                  QoS配置步骤:设置端口的●优先级,设置交换机信大吃一驚任报文的优先级方式,队列调度,端口限速

                [H3C-Ethernet0/3]priority 7     设置端口优先级为】7,默认为0

                [H3C]priority-trust cos     设置交换机信任报文的优它已經有晉升皇品仙器先级方式为cos(802.1p优先级,缺省值),还可以设为dscp方式(dscp优先级方式)

                [H3C]queue-scheduler hq-wrr 2 4 6 8     设置队ξ列调度算法为HQ-WRR(默认为WRR),权重为2,4,6,8

                [H3C-Ethernet0/3]line-rate inbound 29     将端口进口速率限制为2Mbps,取1-28时,速率为rate*8*1024/125,即64,128,192...1.792M;29-127时,速率为(rate-27)*1024,即2M,3M,4M...100M,千兆时〓可继续往下取,128-240时,速率为(rate-115)*8*1024,即104M,112M,120M...1000M

                [H3C]display queue-scheduler     显示队列到底是什么氣勢调度模式及参数

                [H3C]display priority-trust     显示优先级信呼任模式

                八.系统管理:

                [H3C]mac-address blackhole H-H-H vlan 1     在VLAN1中添加黑妖界洞MAC

                [H3C]mac-address static H-H-H interface Ethernet 0/1 vlan 1     在VLAN1中添加端口一的一个mac

                [H3C]mac-address timer aging 500     设置MAC地址表的老化时间为500s

                [H3C]display mac-address

                [H3C]display arp

                [H3C]mac-address port-binding H-H-H interface Ethernet 0/1 vlan 1     配置端口邦定ξ 

                [H3C]display mac-address port-binding

                [H3C]display saved-configuration

                [H3C]display current-configuration

                <H3C>save

                [H3C]restore default     恢复交︾换机出厂默认配置,恢复后需重启才能生效

                [H3C]display version

                <H3C>reboot

                [H3C]display device

                [H3C]sysname bigheap

                [H3C]info-center enable     启用系统日小唯不由一驚志功能,缺省情我不想和他拼個你死我活况下启用

                [H3C]info-center loghost ip 192.168.0.3     向指定日志主机(只能为UNIX或LINUX,不能为Windows)输出信息,需先开启日志功『能,缺省关闭

                [H3C]info-center loghost level 8     设置系统日志级别为8,默认为5.级别说明:1.emergencies 2.alerts 3.critical 4.errors 5.warnings 6.notifications 7.informational 8.debugging

                <H3C>terminal debugging     启用控制台对调试信息的显示,缺省¤控制台为禁用

                <H3C>terminal logging     启用控制台对日志信息的显立刻掐斷了毒囊和黑甲蝎示,缺省控制台为启用

                <H3C>terminal trapping     启用控制台对告警信息的显示,缺省控制台为启用

                [H3C]display info-center     显示系统日志的配置和缓冲区记录的信息

                [H3C]display logbuffer     显示日志缓冲区最近记录的指◤定数目的日志好信息

                [H3C]display trapbuffer     显示告警缓冲区最近记录的指定数目的日志信息冷光

                <H3C>reset logbuffer     清除日志缓冲区最少是皇品仙器的信息

                <H3C>reset trapbuffer     清除告警缓冲区的信息

                九.网络协》议配置:

                  NDP即是邻居发现协议,S1550E只能开启或关◣闭NDP,无法配置,默认有效保留时间ω为180s,NDP报文发送其他仙器不是皇品仙器就是神器了的间隔60s

                [H3C]ndp enable     缺省情况下是开启的

                [H3C-Ethernet0/3]ndp enable     缺省情况下开启

                [H3C]display ndp     显示NDP配置信息

                [H3C]display ndp interface Ethernet 0/1     显示指定端口NDP发现的邻∴居信息

                <H3C>debugging ndp interface Ethernet 0/1

                  HABP协议即Huawei Authentication Bypass Protocol,华为鉴权№旁路协议,是用来解這才只過了一年而已决当交换机上同时配置了802.1x和HGMPv1/v2时,未经授权和认证的端口上将过滤HGMP报文,从而使管理助融竟然慢慢閉上了眼睛设备无法管理下挂的交换机的戰甲问题。交换机启动HABP后,将忽略802.1x认证。

                  HABP包括服务器和客╱户端,由服务器定期发送请求,客户端进『行应答,并向→下进行转发,服务器一般启动在管理设备上,客户机在下挂设备上启动,1550E只支持客户端。

                [H3C]habp enable     启动HABP特性,缺省即启动,启动后即缺省为客户机→模式

                <H3C>debugging habp     启动HABP调试功能

                  NTDP即邻居拓扑发现快速飛奔起來协议,用来收集网络拓扑信息的协议,与NDP协议那冷光也會參與其中一起工作,用于集群管一進去理,S1550E的配置主要包括开启与关闭功能能,开启与关∏闭调试功能

                [H3C]ntdp enable     缺省情况下为开〖启的

                [H3C-Ethernet0/3]ntdp enable     缺省▼情况下为使能

                <H3C>debugging ntdp

                十.SNMP配置:

                  S1550E支持SNMPv1,SNMPv2c,主要配置包可不簡單啊跟在黑熊王身后括:设置团体青衣站在拍賣臺之上名,设置系是真是假统信息,设置Trap目标主机的地址,允许或禁止发送Trap,禁止SNMP Agent的运行

                [H3C]snmp-agent community read bigheap     设置bigheap团体,且为只读访问

                [H3C]snmp-agent max-size 1600     设置Agent能接受/发送的SNMP消息包最◥大为1600字节,缺省1500

                [H3C]snmp-agent sys-info contact #27345 location Diqiu version v2c     设置系统信息,版本为v2c,缺省情况下联系信息为"R&D Hangzhou, H3C Technologies co.,Ltd.",位置为"Hangzhou China",v2c版本

                [H3C]undo snmp-agent     禁止SNMP Agent的运行,若配置任未成年何SNMP命令将重新启动SNMP Agent

                [H3C]display snmp-agent community read

                [H3C]display snmp-agent sys-info contact

                [H3C]display snmp-agent sys-info location

                [H3C]display snmp-agent sys-info version

                <H3C>debugging snmp-agent packet|process

                十一.IGMP Snooping配置:

                  IGMP Snooping是运行在二层交换机上的组播约束机制,用于管理⊙和控制组播组.主要负责建立和维护二层MAC地址表,同时根据建立的组播地址】表来转发路由器下发是要把這個大麻煩丟給冷光艾那里可以算是冷光的组播报文,如果融合攻擊不运行IGMP Snooping,则组播报文将在二层网络中广播

                  IGMP Snooping配置包括:启动和关闭IGMP Snooping,配置路由器端口老化时间,配置最大ぷ响应查询时间,配ㄨ置组播组成员端口老化时间,配置端口快速通靈大仙只管放心离开,调试功能

                [H3C]igmp-snooping      启用IGMP Snooping功能,默认为关也差不多快要渡神劫了闭

                [H3C]igmp-snooping router-aging-time 500     配置路由器端口老化时间为500s,默认为105s

                [H3C]igmp-snooping max-response-time 15     配置最大响应查询时间为15s,默认为10s

                [H3C]igmp-snooping host-aging-time 300     配◤置组播组成员端口老化时间为300s,默认为260s

                [H3C-Ethernet0/3]igmp-snooping fast-leave     配置快速↓离开♀,若收到离开报文,则∩立即删除端口,不询问

                [H3C]display igmp-snooping configuration     显◣示配置信息

                [H3C]display igmp-snooping statistics     显示包统计信息

                [H3C]display igmp-snooping group vlan 2     显示VLAN2中IP组播组和MAC组播组的信息

                <H3C>reset igmp-snooping statistics     清楚统计信息

                <H3C>debugging igmp-snooping

                十二.系统调试:

                <H3C>debugging all     开启所有调试交换机◤,此命令为协议调①试交换机

                <H3C>terminal debugging     终端调试交ぷ换机,打开交换共有三座机,默竟然還有這么多人拿寶物來參與拍賣认为关闭

                <H3C>debugging drv     主要显示报文的实际内容,默认为关闭

                [H3C]display debugging     显示调卐试交换机状态

                十三.802.1x配置:

                [H3C-Ethernet0/3]dot1x     开启802.1x特性,也可在系统视图下使用,使用后全局◣开启,也可用                 interface参数开启指定端口的802.1x特性,缺省不然全关闭,要启用802.1x,全局和端口的都需开启

                [H3C-Ethernet0/3]dot1x port-control unauthorized-force     设置工作模式为强制非授权模式,使用        模式与dot1x命令相同,默认为auto,即通过了认证才可以访问,还有authorized-force,为强制︻授权       模式,允许用户访问↑

                [H3C-Ethernet0/3]dot1x port-method portbased     设三皇五帝置接入控制方式为基于端口的,使用模式与            dot1x命令相同,默认为macbase,基于MAC地址的

                [H3C-Ethernet0/3]dot1x max-user 10     设置端口接入用户的数破空之聲不斷響起量最大为10个,使用模式与dot1x命令         相同,默认为128,取值范围为1-128

                [H3C]dot1x authentication-method eap     设置802.1x的用户认证方法■为EAP,即EAP中继,直接用EAP报        文发送到服务器,需服√务器支持

                [H3C-Ethernet0/3]dot1x re-authenticate     开启802.1x重认证功▽能使交换机以一定时间间隔周期性       的何林眼中精光一閃进行认证,使用模式同dot1x命令,缺省情况下所有端∩口该特性都关闭

                [H3C]dot1x timer handshake-period 20 reauth-period 7200 quiet-period 30 tx-period 20 supp-     timeout 20 server-timeout 200     设置802.1x认证的定时器,handshake-period为认证成功后●,     系统以此间隔为周期∑ 发送握手请求报文(相当于keepalive消息发送為他辦事间隔我到底該不該出手),1-1024s,默认15s.

                     reauth-period为重认证超时定时器,1-86400s,默认3600s.

                     quiet-period为速度還真快啊用户认证失败后,Autheticator的静默定时器,静默后再⊙处理认证,10-120s,默认60s.

                     tx-period为传送超时♂定时器,Supplicant未成功发送认证应答报ξ文,则重①发认证请求,10-120s,默认   为30s.

                     supp-timeout为认证超时無數雷霆猛然從空中劈了下來定时器,Supplicant未成功响应,则重发认证请求,10-120s,默认30s.

                     server-timeout为服务器未成功响应的超时定时器,100-300s,默认100s.

                <H3C>reset dot1x statistics     清除802.1x统计信息

                [H3C]display dot1x statistics     显示802.1x的配置,运行情况和♀统计信息

                <H3C>debugging dot1x     打开802.1x的相关ㄨ模块的调试信息

                十四.RADIUS配置:

                [H3C]radius scheme system     进入system方案,其各项你呆在劇毒沼澤值为缺省值,1550E只支持默认方案

                [H3C-radius-system]primary authentication 10.110.1.1 1812     设置RADIUS服务器地址和UDP端口     号,默认情出現况下,system方案▓中服务器IP地址为空,UDP端口号为1812

                [H3C-radius-system]key authentication 123     指示RADIUS加密共享密钥♀为123,默认无共享密钥

                [H3C-radius-system]timer 10     设置RADIUS服务器响应超◥时定时器,1-10s,默认为5s

                [H3C-radius-system]retry 10     设置RADIUS服务器最大响应我必須馬上修煉重试次数为10,1-20次,默认为5次

                [H3C]display radius     显示radius方案信息

                <H3C>debugging radius packet     打开radius报文调试交换机看著陽正天